Jump to content


Photo
- - - - -

BIOS not fully ACPI compliant.


  • Please log in to reply
1 reply to this topic

#1 DirtyHarry

DirtyHarry

    Member

  • Members
  • PipPip
  • 18 posts

Posted 21 June 2007 - 12:52 AM

It says 'Windows is loading files...' then get a blue screen and that message when trying to install Vista.

Asus P5K
e6420
2gb OCZ PC-6400
Asus 8800GTS 320mb.

Help very much appreciated.

#2 WarXchild

WarXchild

    Administrator

  • Admin
  • PipPipPipPipPip
  • 1,603 posts

Posted 21 June 2007 - 02:45 AM

go into the BIOS and make sure ACPI is enabled. If it is, locate APM (Advanced Power Management) in the BIOS settings and disable it.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users